Cenzic 232 Patent
Paid Advertising
sla.ckers.org is
ha.ckers sla.cking
Sla.ckers.org
Bug reports, feature enhancements or other complaints with the site, with us or just tell us what a miserable existance you have. No death threats or poetry please. Just kidding, no poetry please. 
Go to Topic: PreviousNext
Go to: Forum ListMessage ListNew TopicSearchLog In
Phantom new message
Posted by: tx
Date: September 24, 2007 10:44PM

intermittently today I've been seeing the red '2 new' next to Full Disclosure, but when I enter the Full Disclosure section no topics are marked as new.
In case it's of any help, this is happening right now (at the time of this post) and earlier this afternoon. When it happened earlier I marked the forum as read and the message disappeared (although that was from a different location/computer).

-tx @ lowtech-labs.org

Options: ReplyQuote
Re: Phantom new message
Posted by: id
Date: September 24, 2007 11:53PM

AH HA!

I have the same problem, seems to be related to some database changes I made a few days ago...I'll try and figure it out.

-id

Options: ReplyQuote
Re: Phantom new message
Posted by: Anonymous User
Date: September 25, 2007 01:40AM

Depends on caching, if you use Opera you'll encounter that alot.

Options: ReplyQuote
Re: Phantom new message
Posted by: id
Date: September 25, 2007 02:07AM

Fairly wild guess without doing much investigation because I don't have time..

was:
max_allowed_packet = 16

now commented out

let me know if you get it anymore

-id

Options: ReplyQuote
Re: Phantom new message
Posted by: Anonymous User
Date: September 25, 2007 02:23AM

I get still the same, but it's Opera cache. I have to hit F5 on every page normally...

Options: ReplyQuote
Re: Phantom new message
Posted by: id
Date: September 25, 2007 02:31AM

This isn't a browser cache issue, the "x new" messages remain after hitting F5 and are persistent across various browsers and systems. They didn't start until after I had made a few changes to the database, and as posted above, I think that may have been it...but really I changed a lot of things at once and it could be something else.

-id

Options: ReplyQuote
Re: Phantom new message
Posted by: Anonymous User
Date: September 25, 2007 02:42AM

Strange, I only have it with Opera, but then I talk about 6 months.

It is a simple query I figure, which runs on the session or cookie? you run mysql_pconnect btw? or just plain mysql_connect? could be an issue, had the same with persistent connections once.

Options: ReplyQuote
Re: Phantom new message
Posted by: Spyware
Date: September 25, 2007 04:46AM

I had it too, clicked "mark all read" and it was gone. Dunno what is causing it though, and I also don't know if my "patch" is persistent.

Options: ReplyQuote
Re: Phantom new message
Posted by: id
Date: September 25, 2007 11:03AM

Has it happened to anyone on any forum other than "Full Disclosure"?

-id

Options: ReplyQuote
Re: Phantom new message
Posted by: Spyware
Date: September 25, 2007 11:14AM

Not here, and I can confirm that clicking "mark read" doesn't work. It does work, but it comes back after a while. It gave me "1 message unread" this time (instead of two messages).

Options: ReplyQuote
Re: Phantom new message
Posted by: Reiners
Date: September 25, 2007 12:20PM

same here. Only on Full Disclosure.

Options: ReplyQuote
Re: Phantom new message
Posted by: id
Date: September 25, 2007 12:46PM

I made some changes, but I don't know if they will help. There may be something wrong with a table in "Full Disclosure" but I don't have time to look right now.

-id

Options: ReplyQuote
Re: Phantom new message
Posted by: Ghozt
Date: September 25, 2007 01:40PM

id, I'm still seeing "3 new".

- Ghozt

Options: ReplyQuote
Re: Phantom new message
Posted by: thrill
Date: September 25, 2007 02:11PM

I got 4 new now.. it's the undisclosed disclosure..

--thrill

---

It is not the degrees you hold, but the mind you possess. - thrill

Options: ReplyQuote
Re: Phantom new message
Posted by: id
Date: September 26, 2007 02:58PM

Anyone still getting this bug? (try doing a "mark all read" at least once before reporting it again)

-id

Options: ReplyQuote
Re: Phantom new message
Posted by: tx
Date: September 26, 2007 03:09PM

I had 3 new yesterday evening, did a mark all read last night. so far so good...

-tx @ lowtech-labs.org

Options: ReplyQuote
Re: Phantom new message
Posted by: id
Date: September 26, 2007 03:52PM

Good, hope that takes care of it, worked on it late yesterday afternoon.

-id

Options: ReplyQuote


Sorry, only registered users may post in this forum.